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Canon NTC SOFTWARE LICENSE AGREEMENT 
 
IMPORTANT-READ THIS AGREEMENT BEFORE INSTALLING THE M-1 Pro PC FOR CABLE 
I.D. PRINTER M-1 Pro. BY INSTALLING THE M-1 Pro PC FOR CABLE I.D. PRINTER M-1 Pro, 
YOU ARE DEEMED TO AGREE TO BE BOUND BY THIS AGREEMENT.  
 
This legal document is a license agreement between you and Canon N.T.C., Inc.(“Canon NTC”). BY 
INSTALLING THE M-1 Pro PC FOR CABLE I.D. PRINTER M-1 Pro (THE “SOFTWARE”),  
YOU ARE DEEMED TO AGREE TO BE BOUND BY THE TERMS OF THIS AGREEMENT.  
IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT INSTALL THE 
SOFTWARE AND PROMPTLY RETURN THE CANON NTC DISK TO THE PLACE WHERE YOU 
OBTAINED IT FOR A REFUND BEFORE THEY ARE USED. 
 
In consideration of the right to use the SOFTWARE, you agree to abide by the terms and conditions of 
this Agreement. 
 
1. GRANT OF LICENSE: Canon NTC grants you the personal, non-exclusive right to use the 

SOFTWARE only on a single computer.  
You may physically transfer the SOFTWARE from one computer to another provided that the 
SOFTWARE is used on only one computer at any time.  
You may not install or use the SOFTWARE on a network, multiple CPU, multiple site arrangement, or 
any other hardware configuration where the SOFTWARE is accessible to more than one CPU or to 
more than one user.  
You shall not assign, sublicense, sell, rent, lease, loan, convey or transfer to any third party, or send or 
bring the SOFTWARE out of the country where you originally obtain it to other countries without 
required authorization of applicable governments, or copy, duplicate, translate or convert to another 
programming language the SOFTWARE or accompanying documentation, except as expressly 
provided herein. You shall not alter, modify, disassemble, decompile or otherwise reverse engineer the 
SOFTWARE or accompanying documentation and you also shall not have any third party to do so. 

 
2. BACK-UP COPY: You may make one copy of the SOFTWARE solely for a back-up purpose or copy 

the SOFTWARE onto the permanent storage device (e.g. a hard disk) of your computer and retain the 
original for a back-up purpose.  
Any other copying of the SOFTWARE is a violation of this Agreement.  
You must reproduce and include the copyright notice on the back-up copy. 

 
3. LIMITED WARRANTY AND DISCLAIMER OF INDEMNITY: Canon NTC will not guarantee 

uninterrupted service, or absence or correction of errors.  
Therefore, the SOFTWARE is licensed on an “AS IS” basis without warranty of any kind.  
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Introduction 
 

Introduction 

This manual contains descriptions of operating instructions for M-1 Pro PC. 
Please read this manual carefully to ensure correct operation. 
 
This manual has been written with the assumption that users have knowledge of basic Windows 
operations and functions. We recommended that users familiarize themselves with the Windows 
environment before using M-1 Pro PC. For details about Windows terminology or operations 
such as ‘Open’, refer to the documentation provided with Windows. 
 
 

Conventions Used in This Manual 
 
The following notational conventions are used in this manual: 
 

Convention Meaning 
[XXX (A)] – [YYY (B)] Select YYY from the XXX menu.  

You can also perform the same command on the keyboard by 
pressing the A key and then the B key while holding down the 
Alt key. 

[X] 
[X] + [Y] 

Press the X key on the keyboard.  
On the keyboard, press the Y key while holding down the X 
key.  

“XXXXX” Messages displayed on the screen are enclosed in “ ”. 
[XXX] button Buttons displayed on the screen are enclosed in [ ]. 
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System Requirements 

System Requirements 

The hardware and software items listed below are required for using M-1 Pro PC. 
 

� Compatible operating systems 
 
Microsoft Windows 98 
Microsoft Windows Me 
Microsoft Windows NT 4.0 Workstation 
Microsoft Windows 2000 Professional 
Microsoft Windows XP Home Edition/Professional 
 
� With Windows NT 4.0, Windows 2000 or Windows XP, you must log on with Power User or 

Administrator privileges. 
 

� Computer 
 
A computer that supports any of the above operating systems. 
 

� Monitor and video driver 
 
A Monitor capable of 800 x 600 dots resolution and 256 color display or greater. 
1024 x 768 recommended. 
 
� When using an 800 x 600 dot monitor, set the display font size to “Small Fonts”. 
 

� Memory 
 
At least the recommended amount of memory for the operating system. 
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M-1 Pro PC Software Components 

M-1 Pro PC Software Components 

M-1 Pro PC consists of the following components: 
 
• M-1 Pro PC 
• Printer driver for the M-1 Pro 
 
� The printer driver is software that sends data you create with the application to the printer. 
� M-1 Pro PC and the printer driver are included on the CD-ROM provided. 
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Installing 

Installing 

Installing M-1 Pro PC and the Printer Driver 
 
Install M-1 Pro PC and the printer driver for the M-1 Pro into your computer.  
This section describes how to install M-1 Pro PC and the printer driver using Windows Me as an 
example. 
 
� Close all applications before installing the software.  
� With Windows NT 4.0, Windows 2000 or Windows XP, you must log on with Power User or 

Administrator privileges before installing the software. 
 
1. Have ready the installation CD-ROM that contains the software. 
 
2. Turn on your computer and start Windows. 
 
3. Insert the CD-ROM for installing the software into your CD-ROM drive. 
 
4. On the CD-ROM, open the [APP] folder, and then double-click “setup.exe”. 

 
 

The Installshield Wizard starts. 
 

Install M-1 Pro PC. 
 

(1) Proceed according to the instructions on the screens that appear. 
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Installing 

(2) When the product license agreement appears, click the [Yes] button. 

 
If you click the [No] button, M-1 Pro PC will not be installed. 

 
(3) When the [Choose Destination Location] dialog box appears, specify the destination for 

installation and then click the [Next] button. 
 

• To install the software in the folder displayed in [Destination Folder], click the [Next] 
button. 

• To install the software in a different folder, click the [Browse] button and specify a 
folder.  

 

 
 
 
 
 
 
 
 
 
 
 

Installation starts. 
 

(4) When the installation is completed and the following screen appears, click the [Finish] 
button. 

 
The [Printers] folder opens. 
Now, install the printer driver.  
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Installing 

5. Double-click the [Add Printer] icon. 

 
The [Add Printer Wizard] starts. 

 
(1) When the following screen appears, click the [Next] button. 

 
 

(2) When the following screen appears, click the [Next] button. 
In some systems this screen does not appear. 
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Installing 

(3) Click the [Have Disk] button. 

 
The [Install From Disk] dialog box appears. 

 
(4) Click the [Browse] button, select [DRV] – [9XME] folders on the CD-ROM, and then 

click the [OK] button. 

 
 

The folders you select differ according to the operating system you are using. 
• With Windows 98 or Windows Me, select the [9XME] folder. 
• With Windows 2000 or Windows XP, select the [2KXP] folder. 
• With Windows NT 4.0, select the [NT40] folder. 

 
 

(5) When the [Install From Disk] dialog box reappears, click the [OK] button. 
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Installing 

 (6) Select [M-1 Pro] as the printer, and then click the [Next] button.  

 
 

(7) Select [LPT1] from the [Available ports] list, and then click the [Next] button. 

 
 

(8) Select whether to perform a test print, and then click the [Next] button. 
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Installing 

� If you are using Windows 2000 and the message “Digital Signature Not Found” appears, 
click the [Yes] button. (The printer driver will not be installed if you click the [No] button.) 

 
 
� When the following screen appears with Windows XP, click the [Continue Anyway] 

button. (The printer driver will not be installed if you click the [Stop Installation] button.) 

 
 

(9) When the printer driver installation is complete, click the [Finish] button. 
The M-1 Pro icon is added to the [Printers] folder. 

 

6. Restart your computer. 
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Installing 

Installing the Printer Driver at a Later Time 
 
Follow the procedure below to install the driver for the M-1 Pro at a later time. Restart your 
computer after installing the printer driver. 
 
• Windows 98, Windows Me or Windows 2000 

Click the [Start] button, and select [Settings] – [Printers]. Next, double-click the [Add Printer] icon to 
start the [Add Printer Wizard] and install the printer driver.  

 
• Windows XP 

Click the [Start] button, and select [Control Panel] – [Printers and Other Hardware] – [Add a printer], to 
start the [Add Printer Wizard] and install the printer driver.  

 

Uninstalling the Software 
 
• Windows 98, Windows Me or Windows 2000 

Click the [Start] button, select [Settings] – [Control Panel], and then double click the [Add/Remove 
Programs] icon. Next, select [M-1 Pro PC] from the list, and then click the [Add/Remove] button. 
When the confirmation message appears, click the [Yes] button. 

 
• Windows XP 

Click the [Start] button, and then select [Control Panel] – [Add or Remove Programs]. Next, select  
[M-1 Pro PC] from the [Currently installed programs] list, and then click the [Change/Remove] button. 
When the confirmation message appears, click the [OK] button. 
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Starting M-1 Pro PC 

Starting M-1 Pro PC 

Starting 
You can start M-1 Pro PC by one of the following methods: 
 
• Double-click the [M-1ProPC] icon on the desktop. 
• Click the [Start] button, and then select [Programs] – [M-1ProPC]. 
• Using the Explorer, double-click the executable file (“M-1ProPC.exe” file). 
 
The main screen appears when you start M-1 Pro PC. 
 

 
 
For details of the main screen parts, refer to “Screen Structure” below. 
 

Shutting Down 
You can shut down M-1 Pro PC by one of the following methods: 
 
• Select [File (F)] – [Exit (X)]. 

• Click the e  upper right of the main screen. 
 
� If you are editing data when you shut down M-1 Pro PC, a message asking whether to save 

the data appears.  
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Screen Structure 

Screen Structure 

This section describes details of the tool buttons and menus contained in M-1 Pro PC.  
 

Main Screen 
This appears when you start M-1 Pro PC. 

Data toolbar 

 

Menu bar 

Title bar 
Send toolbar 

Edit toolbar 

Style settings/Data display area Data list 

Status bar 

f.g.1  Main screen 
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Screen Structure 

Toolbar 
 
The toolbar contains the following buttons. 
 

Tool button Description 

 

Creates a new data list.  
Does the same thing as selecting [New] from the [File] menu. 
� If you are editing data, a message asking whether to save the data 

appears. 

 

Opens an existing file or CSV file and loads the data. 
Does the same thing as selecting [Open] from the [File] menu. 
� If you are editing data, a message asking whether to save the data 

appears.  

 
Saves the data you are editing in an existing file. 
Does the same thing as selecting [Save] from the [File] menu. 

 
Sends the data you are editing to the M-1 Pro. 
Does the same thing as selecting [Send] from the [File] menu. 

 
Sets a numbering and adds numbering data to the specified pages. 
Does the same thing as selecting [Numbering] from the [Edit] menu. 

 
Inserts a blank page in front of the cursor page. 
Does the same thing as selecting [Page Insert] from the [Edit] menu. 

 
Deletes the cursor page. 
Does the same thing as selecting [Page Delete] from the [Edit] menu. 

 
Cuts the specified page and pastes it to the clipboard. 
Does the same thing as selecting [Page Cut] from the [Edit] menu. 

 
Copies the contents of the specified page to the clipboard.  
Does the same thing as selecting [Page Copy] from the [Edit] menu. 

 
Pastes the contents of the clipboard by inserting it in front of the specified 
page. 
Does the same thing as selecting [Page Paste] from the [Edit] menu. 

 

Style Settings/Data Display Area 
 
This area displays current format settings. To change the format settings, click the [Setting] 
button. 
For details about settings, refer to “Format Settings” in “Basic Operations.” 
 

Data List 
 
This is a list of files currently being edited. 
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Screen Structure 

Menu Bar 
 
The Menu bar contains the following menus. 
 

 
 
 

� [File] menu 
 

 
 

Menu item Description 
New (N) Creates a new data list.  

There is also the  button that performs this function. 
� If you are editing data, a message asking whether to save the data 

appears. 
Open (O) Opens an existing file or CSV file and loads the data. 

There is also the  button that performs this function. 
� If you are editing data, a message asking whether to save the data 

appears.  
Add (L)  Opens another file and adds the data to the data you are editing. 
Save (S) Saves the data you are editing in an existing file. 

There is also the  button that performs this function. 
Save As (A) Saves the data you are editing in a new file with a name that you assign. 
Send (P) Sends the data you are editing to the M-1 Pro. 

There is also the  button that performs this function. 
Exit (X) Shuts down M-1 Pro PC. 
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Screen Structure 

� [Edit] menu 
 

 
 

Menu item Description 
Cut (T) Cuts the specified data and pastes it to the clipboard. 
Copy (C) Copies the selected contents to the clipboard.  
Paste (P) Pastes the contents of the clipboard. 
Delete (D) Deletes the selected part. 
Numbering (N) 
 

Sets a numbering and adds numbering data to the 
specified pages. 
There is also the  button that performs this function. 

Page Cut (K) 
 

Cuts the specified page and pastes it to the clipboard. 

There is also the  button that performs this 
function. 

Page Copy (O) 
 

Copies the contents of the specified page to the 
clipboard.  

There is also the  button that performs this 
function. 

Page Paste (L) 
 

Pastes the contents of the clipboard by inserting it in 
front of the specified page. 

There is also the  button that performs this 
function. 

Page Insert (I) 
 

Inserts a blank page in front of the cursor page. 

There is also the  button that performs this 
function. 

Page Delete (R)  
 

Deletes the cursor page. 

There is also the  button that performs this 
function. 

Page Setting (P) Changes the format settings for the cursor page. 
Format 
Setting (S) Default Setting (D) Sets the default format to be used when creating new 

data lists or inserting pages. 
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Screen Structure 

�  [View] menu 
 

 
 

Menu item Description 
Data Toolbar (1) Shows or hides the data toolbar. 
Send Toolbar (2) Shows or hides the send toolbar. 
Edit Toolbar (3) Shows or hides the edit toolbar 
Status Bar (S) Shows or hides the status bar. 

 
 

� [Remote] menu 
 

 
 

Menu item Description 
Start Print (P) Sends a print command to the M-1 Pro. 
Save Data (S) Sends a save data command to the M-1 Pro. 

 
 

� [Help] menu 
 

 
 

Menu item Description 
Help                   F1 Displays M-1 Pro PC help. 
About M-1ProPC(A) Displays M-1 Pro PC version information. 

 
 

Status Bar 
 
Displays the current status of the M-1 Pro PC. 
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Operating M-1 Pro PC 

Operating M-1 Pro PC 

File Types 
With M-1 Pro PC, you can load the following file types into the data list.  
 
• Original data files (.mtd) 
• CSV files (Comma separated text files) 

To load data into the data list, files must meet the following conditions:  
 

• 1st line:  First line of character data 
• 2nd line:  Second line of character data 
• 3rd line: Number of continued printing 

 
� Data from and including the 4th line is ignored. 

 
(E.g.1) Loading CSV data into M-1 Pro PC 
 

(Data List) 
1st page 
2nd page 
3rd page 

 
A,    1 2 3 4,     1,    A,    5 6 7 8 · · · · 
B,    1 2 3 4,     2,    B,    5 6 7 8 · · · · 
C,    1 2 3 4,     3,    C,    5 6 7 8 · · · · 

Lines lst 
Invalid data 

2nd Continuous

 
 
 
 
 
 
 
 
 (Data List) 
 
 
(E.g.2) CSV data from e.g.1 loaded into the data list.  
 

Page 1st line 2nd line Continuous 
1 A 1 2 3 4 1 
2 B 1 2 3 4 2 
3 C 1 2 3 4 3 
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Operating M-1 Pro PC 

Basic Operations 
This section describes the methods for creating new data lists, creating data lists from existing 
data and sending data to the M-1 Pro. 
 

Creating a New Data List 
 
1. Click [New] in the [File] menu or click the  button. 

A new data list is created. 
The format set in [Format Setting] – [Default Setting] in the [Edit] menu is used. 

 
� If you are editing data, a message asking whether to save the data appears.  

 

[Yes]: Saves the data you are editing and creates a new data list. 
If the file already has a name, it is overwritten. 
If the file does not have a name, the [Save As] dialog box appears, where 
you can give the file a name. 

[No]: Creates a new data list without saving the data you are editing. 
[Cancel]: Cancels the [New] command. 
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Operating M-1 Pro PC 

Opening Existing Files 
 
You can load your own original data files (.mtd) or CSV files into the data list.  
 
1. Click [Open] in the [File] menu or click the  button. 

The [Open] dialog box appears. 

 
 
2. Select an original data file (.mtd) or CSV file, and then click the [Open] button. 

The selected file is loaded and displayed in the data list. 
The format set in [Format Setting] – [Default Setting] in the [Edit] menu is used. 

 
� If you are editing data, a message asking whether to save the data appears.  

 

[Yes]: Saves the data you are editing and creates a new data list. 
If the file already has a name, it is overwritten. If the file does not have a 
name, the [Save As] dialog box appears, where you can give the file a 
name. 

[No]: Opens the selected file without saving the data you are editing. 
[Cancel]: Cancels file loading. 
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Operating M-1 Pro PC 

3. When you select a CSV file, the [Format Setting] dialog box appears. 
For details about individual setting items, refer to “Format Settings”. 

 
� If you select [1 Line] in [Lines], the first line of data in the CSV file is loaded, but the 

second line is ignored. 
 

Loading Additional Data  
 
You can add data to a specified position in the data list.  
 
1. Select the file you want to add, and then click the [Open] button. 

The [Open] dialog box appears. 
 
2. Select the file you want to add, and then click the [Open] button. 

The data in the selected file is added at the cursor position. 
 

Saving Data Lists 
 

� Overwriting when saving 
 
1. Click [Save] in the [File] menu or click the  button. 

The file you are editing is overwritten. 
 
� If “Untitled” appears in the title bar, the [Save As] dialog box appears. For details about 

saving the file, refer to “Saving a file with a new name”. 
 

� Saving a file with a new name 
 
1. Select [Save As] from the [File] menu. 

The [Save As] dialog box appears. 
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Operating M-1 Pro PC 

2. Input the file name, specify the file type, and then click the [Save] button. 
Select the file type from the following: The contents that are saved depend on the file type. 

 
[Original data files (.mtd)] Saves format settings and data list contents. 
[CSV file]: Saves the first and second lines of character data in the data 

list, and the numbering value. 

 
The data list is saved with the file name you assigned. 

 
� If a file already exists with the same name as the one you input, a message appears 

asking whether it is ok to overwrite the existing file.  

 

[Yes]: The file is overwritten. 
[No]: The file is not saved. 
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Sending Data to the Printer 
 
You can send data you create with M-1 Pro PC to the M-1 Pro. 
This section also describes settings for saving and printing sent data. 
 
1. Click [Send] in the [File] menu or click the  button. 

The [Data Transfer] dialog box appears. 
 
2. Set each of the items. 

 

[Transfer Mode]  
[Overwrite internal memory.]: Clears the document area in the printer, and saves 

the transmitted data at the beginning of the 
document area. 

[Add to internal memory.]: Adds the sent data at the end of the last page in the 
printer.  
(The printer adds new pages to the data in the 
printer.) 

[File Save]  
[Save transmitted data.]: When this option is selected, after list data is sent to 

the printer, data in the printer’s document area is 
saved under the specified file name(s) in the 
specified folder(s) of the printer's storage area. 
If you do not select this the data will not be saved. 

[File name]: Inputs the file name. 
[Folder No.]: Selects the folder number (from 1-3) for saving data. 
[Print]  
[Print data in memory.]: Select this to print data stored in the printer’s 

memory after sending, according to settings you 
specify. 
If you do not select this the data will not be printed. 
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Operating M-1 Pro PC 

[Print Media]: Selects the type of printing media. 
Select either Tube, Shrink Tube, Label,  
4mm I.D.Strip or Clear Tube.  

[Media Size]: Selects the size of printing media. 
The sizes you can select depend on the type of 
printing media used. 
Tube : 2.5, 3.0, 4.0, 5.0, 6.0 or 6.5mm 
Shrink Tube : 3.0, 3.2, 4.8, 6.0 or 6.4mm 
Label : 6.0, 9.0, 12.0mm 
4mm I.D.Strip : Size not selectable. 
Clear Tube : 2.5, 3.0, 4.0, 5.0, 6.0 or 6.5mm 

[Sets to Print]: Selects the number of items to be printed. 
Select from 1-10. 

 
3. Click the [OK] button. 

Format settings and data list contents are sent to the printer. 
 

• If there is no data when you click the [OK] button, “No character data” appers. 
• Click the [Cancel] button to cancel data transfer and close the dialog box. 
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Creating Numbering 
This section describes how to incorporate numbering into the current page in the data list, 
create pages for printing according to these values and add the pages to a data list. 
 
� This function for creating numbering is the same as the function in the M-1 Pro. 
 
1. Click [Numbering] in the [Edit] menu or click the  button. 

The [Numbering] dialog box appears. 
 
2. Set each of the items. 

 

[Mode]: Selects the mode of numbering. 
Select from Decimal, Hexadecimal, A to Z or a to z. 
The numbering range you can select depends on the numbering 
mode. 
Decimal: 0 - 99 (0 - 9 for single digit) 
Hexadecimal: 0-FF (0 - F for single digit) 
A to Z: A to Z 
a to z: a to z 

[Start value],  
[End value]: 

Selects the start and end values for the numbering. 
Select from Decimal, Hexadecimal, A to Z or a to z. 
� If the start value is higher than the end value, the numbering 

will be in descending order. 
[Padding Character]: Selects digit matching method. 

Select from None, Zero, or Space. 
 
� The character string length is checked when creating a numbering. When it is no longer 

possible to input characters, “Length exceeded. Input data exceeds set length.” appears. 
 
3. Click the [OK] button. 

A numbering is created in the data list using the numbering information from the cursor 
page. 

 
• Click the [Cancel] button to quit numbering creation and close the dialog box. 

 
� To delete a numbering, select the page in the data list, and then select [Delete] from the [Edit] 

menu. 
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Format Settings 
This section describes format setting items and settings procedures. 
You can set formats for individual pages, and there is also a default format used when creating 
or inserting new pages. 
There procedure for setting a format for an individual page is described here. The procedure for 
setting the default format is the same. 
 
� If you try to change the different page format by selecting more than one page in the data list, 

the settings will revert to the unset state (become blank settings).  
 
1. In the data list, select the page whose format you want to change, and then select [Format 

Setting] – [Page Setting] from the [Edit] menu. 
To change the default format, select [Format Setting] – [Default Setting] from the [Edit] 
menu. 
The [Format Setting] or [Default Setting] dialog box appears. 

 
2. Set each of the items. 

 

[Orientation]: Selects the orientation for printing. 
Select from Hor/Hor char, Vert/Vert char or Vert/Hor char. 
The default at installation is [Hor/Hor char]. 
[Vert/Hor char] print is only available when there are no characters 
input. 

[Frame]: Selects the type of frame to surround the characters. 

Select from None, , , ,  

 or . 
The default at installation is [None]. 

[Set Length]: Selects the length of tube to be cut. 
With [Specify] selected, you can specify a length from 8-150mm. 
Select this to calculate the character string length from the 
character size, character space, frame and lines and fit the 
character string within the cut length. 
The default at installation is [Automatic]. 
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[Alignment]: Selects way in which characters are aligned. 
Select either Centered, Left 2mm, Left 3mm, Left 4mm or Left 5mm.  
You cannot select [Centered] when [Automatic] is selected for [Set 
Length]. 
The default at installation is [Centered]. 

[Character Size]: Selects the size of the characters. 
Select either 2mm Half, 2mm Norm, 3mm Half, 3mm Norm, 6mm 
Half or 6mm Norm.  
The default at installation is [3mm Norm]. 

[Character Space]: Selects the space between characters. 
Select from Narrow, Medium, or Wide. 
The default at installation is [Narrow]. 

[Lines]: Selects the number of lines. 
Select either 1 Line or 2 Lines. 
When [Character Size] is set to [6mm Half] or [6mm Norm], the 
number of lines is automatically set to 1 line. (You cannot change 
the number of lines.) 
The default at installation is [1 Line]. 

[Continuous]: Selects the number of items to be printed. 
Select from 1-100. 

 
3. Click the [OK] button. 

The set length check takes place. 
 

• If there is a page to which the specified settings cannot be applied, a message asking 
whether to apply the changes only to those pages that can be changed.  

• If the settings cannot be applied to any pages, “Cannot modify.” appears.  
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Remote Operation 
Without using the print controls or file functions on the printer, you can operate the printer from 
M-1 Pro PC, specify printing media and print, and save data in the printer’s document area. 
 

Starting Printing 
 
1. Select [Start Print] from the [Remote] menu. 

The [Print] dialog box appears. 
 
2. Set each of the items. 
 
� While M-1 Pro PC is running, the previous settings used are displayed as default settings. 

 
 

[Print Media]: Selects the type of printing media. 
Select either Tube, Shrink Tube, Label, 4mm I.D.Strip or Clear Tube.  

[Media Size]: Selects the size of printing media. 
The sizes you can select depend on the type of printing media used. 
Tube: 2.5, 3.0, 4.0, 5.0, 6.0 or 6.5mm 
Shrink Tube: 3.0, 3.2, 4.8, 6.0 or 6.4mm 
Label: 6.0, 9.0, 12.0mm 
4mm I.D.Strip: Size not selectable. 
Clear Tube: 2.5, 3.0, 4.0, 5.0, 6.0 or 6.5mm 

[Sets to Print]: Selects the number of items to be printed. 
Select from 1-10. 

 
3. Click the [OK] button. 

The data is sent to the printer. 
 

• Click the [Cancel] button to cancel printing and return to the main screen. 
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Saving Print Data 
 
1. Select [Save print data] from the [Remote] menu. 

The [Save print data] dialog box appears. 
 
2. Set each of the items. 

 

[File name]: Inputs the file name. 
[Folder No.]: Selects the folder number (from 1-3) for saving data. 

 
3. Click the [OK] button. 

The file name you specified, folder number and save command are sent to the printer. 
 

• Click the [Cancel] button to cancel data saving and return to the data input screen. 
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